Valid SQL Server Versions

Nov 4, 2015 at 4:15 PM
The docs say that this will run on SQL Server version 2012 and lower. I have successfully used it on SQL Server 2014. Is there anyway this can be validated by the author and the documentation updated. We want to use this when we migrate from SS2008R2 to SS2014 but without official documentation stating support, we will have to look elsewhere.